PS4 CE 34878-0 Game Crash


#1

I need some advice and help !
I have been having game Crash everytime i play Helldivers.
I always play with 2 of my family member,
and everyday without fail the game will crashed.
i tried google and everything but it still doesn’t work
Tried delete the game and install and initialize my ps4 too.
But it still keep happening.
Does anyone having this issue before or now ?
We really love this game and hope it will be a smooth game for us.
The error we recieved was PS4 CE 34878-0.

Help


#2

Hey @InfiniteSlayery,

Most of the staff who can help you is away on a christmas break right now but they’ll be back again next week.

I looked around for a bit though and found a thread on the Playstation forums with a user who has a similiar issue and it seems to be more of a PS4 issue than a Helldivers one so I suggest you visit the official Playstation forums and ask for help on there! I’ll ping @Wingfrog & @ForeverAPeon and maybe they’ll have a solution for you when they’re back on Monday.


#3

I’m having the same code and crash with JYDGE yet every other game is unaffected. No one else reported a problem. Rebuilt database as suggested by 10tons, reinstalled but still happens.
Migrate my profile and save to another system and no problem.
I honestly think that code CE-34878-0 is more ps4 related than game. Why it singles out a certain game is a mystery to me though and as yet i am unable to solve it.


#4

But i bought my ps4 pro like less then a month :sob:


#5

Dumb question, but how hot is your PS4 when the crash happens?
Make sure to feel it from all the sides.


#6

Not Really hot. Sometime when i just start my ps4 and play helldivers for like 5min then it crashed.


#7

I’ve seen a few people with this. I want to say it is a console error rather than the game, but I do have a suggestion you could try but I’m not sure it will help. It’s a wild guess.

First have you tried all the official PlayStation tips?

If these do not work you can try deleting the save files (make sure to back them up first). It may be some sort of potential save data conflict that is causing the error. If deleting the local save doesn’t work, see if you can disable the cloud save and test to see if that works.

That’s all I can think of for now :frowning: